Vous devez installer la dernière version de Flash pour voir ce contenu
Vous devez installer la dernière version de Flash pour voir ce contenu

Quels sont les navigateurs internet requis pour le site Boomerang ?

Les fonctionnalités du site Boomerangtv.fr sont optimisées avec tout navigateur Microsoft Internet Explorer version 6.0 ou supérieure, Firefox version 2.0 ou supérieure et Safari (utilisateurs de Mac) version 3.1 ou supérieure. Si votre version est plus ancienne version, rendez-vous sur le site internet officiel de votre navigateur pour télécharger la dernière version ou pour mettre à niveau votre ancienne version. Le site est également optimisé pour une résolution minimale de 1024 x 768 pixels. Si seule une partie de la page s’affiche sur la fenêtre de votre navigateur, il faut vérifier les paramètres d’affichage et régler la résolution.